- minimum required curl versions curl-config doesn't understand --features
authorMichael Wallner <mike@php.net>
Sun, 21 Jan 2007 17:42:37 +0000 (17:42 +0000)
committerMichael Wallner <mike@php.net>
Sun, 21 Jan 2007 17:42:37 +0000 (17:42 +0000)
config9.m4

index c154ed0..9a0cda3 100644 (file)
@@ -177,7 +177,7 @@ dnl ----
                CURL_LIBS=`$CURL_CONFIG --libs`
                
                AC_MSG_CHECKING([for SSL support in libcurl])
-               CURL_SSL=`$CURL_CONFIG --features | $EGREP SSL`
+               CURL_SSL=`$CURL_CONFIG --feature | $EGREP SSL`
                if test "$CURL_SSL" = "SSL"; then
                        AC_MSG_RESULT([yes])
                        AC_DEFINE([HTTP_HAVE_SSL], [1], [ ])