Modified test to allow it to run on slow machines (aka it ran too long)
[m6w6/libmemcached] / support / libmemcached.spec
index d276ebadd6e5c31da1e752834e889c717f09ad2e..40e106582184ec4fb250f42409c4502442057d7f 100644 (file)
@@ -1,6 +1,6 @@
 Summary: memcached C library and command line tools
 Name: libmemcached
-Version: 0.6
+Version: 0.7
 Release: 1
 License: BSD
 Group: System Environment/Libraries
@@ -18,11 +18,12 @@ usage, and provide full access to server side methods.
 
 It also implements several command line tools:
 
-memcat - Copy the value of a key to standard output
+memcat - Copy the value of a key to standard output.
 memflush - Flush the contents of your servers.
 memrm - Remove a key(s) from the serrver.
-memstat - Dump the stats of your servers to standard output
-memslap - Generate testing loads on a memcached cluster
+memstat - Dump the stats of your servers to standard output.
+memslap - Generate testing loads on a memcached cluster.
+memcp - Copy files to memcached servers.
 
 %prep
 %setup -q
@@ -52,6 +53,43 @@ memslap - Generate testing loads on a memcached cluster
 %{_libdir}/libmemcached.so
 %{_libdir}/libmemcached.so.0
 %{_libdir}/libmemcached.so.0.0.0
+%{_mandir}/man1/memcat.1.gz
+%{_mandir}/man1/memcp.1.gz
+%{_mandir}/man1/memflush.1.gz
+%{_mandir}/man1/memrm.1.gz
+%{_mandir}/man1/memslap.1.gz
+%{_mandir}/man1/memstat.1.gz
+%{_mandir}/man3/libmemcached.3.gz
+%{_mandir}/man3/libmemcached_examples.3.gz
+%{_mandir}/man3/memcached_add.3.gz
+%{_mandir}/man3/memcached_behavior_get.3.gz
+%{_mandir}/man3/memcached_behavior_set.3.gz
+%{_mandir}/man3/memcached_clone.3.gz
+%{_mandir}/man3/memcached_create.3.gz
+%{_mandir}/man3/memcached_decrement.3.gz
+%{_mandir}/man3/memcached_delete.3.gz
+%{_mandir}/man3/memcached_fetch.3.gz
+%{_mandir}/man3/memcached_free.3.gz
+%{_mandir}/man3/memcached_get.3.gz
+%{_mandir}/man3/memcached_increment.3.gz
+%{_mandir}/man3/memcached_mget.3.gz
+%{_mandir}/man3/memcached_quit.3.gz
+%{_mandir}/man3/memcached_replace.3.gz
+%{_mandir}/man3/memcached_server_add.3.gz
+%{_mandir}/man3/memcached_server_count.3.gz
+%{_mandir}/man3/memcached_server_list.3.gz
+%{_mandir}/man3/memcached_server_list_append.3.gz
+%{_mandir}/man3/memcached_server_list_count.3.gz
+%{_mandir}/man3/memcached_server_list_free.3.gz
+%{_mandir}/man3/memcached_server_push.3.gz
+%{_mandir}/man3/memcached_servers_parse.3.gz
+%{_mandir}/man3/memcached_set.3.gz
+%{_mandir}/man3/memcached_stat.3.gz
+%{_mandir}/man3/memcached_stat_get_keys.3.gz
+%{_mandir}/man3/memcached_stat_get_value.3.gz
+%{_mandir}/man3/memcached_stat_servername.3.gz
+%{_mandir}/man3/memcached_strerror.3.gz
+%{_mandir}/man3/memcached_verbosity.3.gz
 
 %changelog
 * Wed Oct  3 2007 Brian Aker <brian@tangent.org> - 0.4-1