Modified test to allow it to run on slow machines (aka it ran too long)
[m6w6/libmemcached] / support / libmemcached.spec
index 67ccbb63caf6a2239795dc81b01b1022584f3dcf..40e106582184ec4fb250f42409c4502442057d7f 100644 (file)
@@ -1,6 +1,6 @@
 Summary: memcached C library and command line tools
 Name: libmemcached
-Version: 0.6
+Version: 0.7
 Release: 1
 License: BSD
 Group: System Environment/Libraries
@@ -18,11 +18,12 @@ usage, and provide full access to server side methods.
 
 It also implements several command line tools:
 
-memcat - Copy the value of a key to standard output
+memcat - Copy the value of a key to standard output.
 memflush - Flush the contents of your servers.
 memrm - Remove a key(s) from the serrver.
-memstat - Dump the stats of your servers to standard output
-memslap - Generate testing loads on a memcached cluster
+memstat - Dump the stats of your servers to standard output.
+memslap - Generate testing loads on a memcached cluster.
+memcp - Copy files to memcached servers.
 
 %prep
 %setup -q
@@ -63,6 +64,7 @@ memslap - Generate testing loads on a memcached cluster
 %{_mandir}/man3/memcached_add.3.gz
 %{_mandir}/man3/memcached_behavior_get.3.gz
 %{_mandir}/man3/memcached_behavior_set.3.gz
+%{_mandir}/man3/memcached_clone.3.gz
 %{_mandir}/man3/memcached_create.3.gz
 %{_mandir}/man3/memcached_decrement.3.gz
 %{_mandir}/man3/memcached_delete.3.gz