fix config url
[m6w6/m6w6.github.io] / Gemfile.lock
1 GEM
2 remote: https://rubygems.org/
3 specs:
4 activesupport (6.0.4.1)
5 concurrent-ruby (~> 1.0, >= 1.0.2)
6 i18n (>= 0.7, < 2)
7 minitest (~> 5.1)
8 tzinfo (~> 1.1)
9 zeitwerk (~> 2.2, >= 2.2.2)
10 addressable (2.8.0)
11 public_suffix (>= 2.0.2, < 5.0)
12 coffee-script (2.4.1)
13 coffee-script-source
14 execjs
15 coffee-script-source (1.11.1)
16 colorator (1.1.0)
17 commonmarker (0.17.13)
18 ruby-enum (~> 0.5)
19 concurrent-ruby (1.1.9)
20 dnsruby (1.61.7)
21 simpleidn (~> 0.1)
22 em-websocket (0.5.2)
23 eventmachine (>= 0.12.9)
24 http_parser.rb (~> 0.6.0)
25 ethon (0.15.0)
26 ffi (>= 1.15.0)
27 eventmachine (1.2.7)
28 execjs (2.8.1)
29 faraday (1.8.0)
30 faraday-em_http (~> 1.0)
31 faraday-em_synchrony (~> 1.0)
32 faraday-excon (~> 1.1)
33 faraday-httpclient (~> 1.0.1)
34 faraday-net_http (~> 1.0)
35 faraday-net_http_persistent (~> 1.1)
36 faraday-patron (~> 1.0)
37 faraday-rack (~> 1.0)
38 multipart-post (>= 1.2, < 3)
39 ruby2_keywords (>= 0.0.4)
40 faraday-em_http (1.0.0)
41 faraday-em_synchrony (1.0.0)
42 faraday-excon (1.1.0)
43 faraday-httpclient (1.0.1)
44 faraday-net_http (1.0.1)
45 faraday-net_http_persistent (1.2.0)
46 faraday-patron (1.0.0)
47 faraday-rack (1.0.0)
48 ffi (1.15.4)
49 forwardable-extended (2.6.0)
50 gemoji (3.0.1)
51 github-pages (219)
52 github-pages-health-check (= 1.17.7)
53 jekyll (= 3.9.0)
54 jekyll-avatar (= 0.7.0)
55 jekyll-coffeescript (= 1.1.1)
56 jekyll-commonmark-ghpages (= 0.1.6)
57 jekyll-default-layout (= 0.1.4)
58 jekyll-feed (= 0.15.1)
59 jekyll-gist (= 1.5.0)
60 jekyll-github-metadata (= 2.13.0)
61 jekyll-mentions (= 1.6.0)
62 jekyll-optional-front-matter (= 0.3.2)
63 jekyll-paginate (= 1.1.0)
64 jekyll-readme-index (= 0.3.0)
65 jekyll-redirect-from (= 0.16.0)
66 jekyll-relative-links (= 0.6.1)
67 jekyll-remote-theme (= 0.4.3)
68 jekyll-sass-converter (= 1.5.2)
69 jekyll-seo-tag (= 2.7.1)
70 jekyll-sitemap (= 1.4.0)
71 jekyll-swiss (= 1.0.0)
72 jekyll-theme-architect (= 0.2.0)
73 jekyll-theme-cayman (= 0.2.0)
74 jekyll-theme-dinky (= 0.2.0)
75 jekyll-theme-hacker (= 0.2.0)
76 jekyll-theme-leap-day (= 0.2.0)
77 jekyll-theme-merlot (= 0.2.0)
78 jekyll-theme-midnight (= 0.2.0)
79 jekyll-theme-minimal (= 0.2.0)
80 jekyll-theme-modernist (= 0.2.0)
81 jekyll-theme-primer (= 0.6.0)
82 jekyll-theme-slate (= 0.2.0)
83 jekyll-theme-tactile (= 0.2.0)
84 jekyll-theme-time-machine (= 0.2.0)
85 jekyll-titles-from-headings (= 0.5.3)
86 jemoji (= 0.12.0)
87 kramdown (= 2.3.1)
88 kramdown-parser-gfm (= 1.1.0)
89 liquid (= 4.0.3)
90 mercenary (~> 0.3)
91 minima (= 2.5.1)
92 nokogiri (>= 1.10.4, < 2.0)
93 rouge (= 3.26.0)
94 terminal-table (~> 1.4)
95 github-pages-health-check (1.17.7)
96 addressable (~> 2.3)
97 dnsruby (~> 1.60)
98 octokit (~> 4.0)
99 public_suffix (>= 3.0, < 5.0)
100 typhoeus (~> 1.3)
101 html-pipeline (2.14.0)
102 activesupport (>= 2)
103 nokogiri (>= 1.4)
104 http_parser.rb (0.6.0)
105 i18n (0.9.5)
106 concurrent-ruby (~> 1.0)
107 jekyll (3.9.0)
108 addressable (~> 2.4)
109 colorator (~> 1.0)
110 em-websocket (~> 0.5)
111 i18n (~> 0.7)
112 jekyll-sass-converter (~> 1.0)
113 jekyll-watch (~> 2.0)
114 kramdown (>= 1.17, < 3)
115 liquid (~> 4.0)
116 mercenary (~> 0.3.3)
117 pathutil (~> 0.9)
118 rouge (>= 1.7, < 4)
119 safe_yaml (~> 1.0)
120 jekyll-avatar (0.7.0)
121 jekyll (>= 3.0, < 5.0)
122 jekyll-coffeescript (1.1.1)
123 coffee-script (~> 2.2)
124 coffee-script-source (~> 1.11.1)
125 jekyll-commonmark (1.3.1)
126 commonmarker (~> 0.14)
127 jekyll (>= 3.7, < 5.0)
128 jekyll-commonmark-ghpages (0.1.6)
129 commonmarker (~> 0.17.6)
130 jekyll-commonmark (~> 1.2)
131 rouge (>= 2.0, < 4.0)
132 jekyll-default-layout (0.1.4)
133 jekyll (~> 3.0)
134 jekyll-feed (0.15.1)
135 jekyll (>= 3.7, < 5.0)
136 jekyll-gist (1.5.0)
137 octokit (~> 4.2)
138 jekyll-github-metadata (2.13.0)
139 jekyll (>= 3.4, < 5.0)
140 octokit (~> 4.0, != 4.4.0)
141 jekyll-mentions (1.6.0)
142 html-pipeline (~> 2.3)
143 jekyll (>= 3.7, < 5.0)
144 jekyll-optional-front-matter (0.3.2)
145 jekyll (>= 3.0, < 5.0)
146 jekyll-paginate (1.1.0)
147 jekyll-readme-index (0.3.0)
148 jekyll (>= 3.0, < 5.0)
149 jekyll-redirect-from (0.16.0)
150 jekyll (>= 3.3, < 5.0)
151 jekyll-relative-links (0.6.1)
152 jekyll (>= 3.3, < 5.0)
153 jekyll-remote-theme (0.4.3)
154 addressable (~> 2.0)
155 jekyll (>= 3.5, < 5.0)
156 jekyll-sass-converter (>= 1.0, <= 3.0.0, != 2.0.0)
157 rubyzip (>= 1.3.0, < 3.0)
158 jekyll-sass-converter (1.5.2)
159 sass (~> 3.4)
160 jekyll-seo-tag (2.7.1)
161 jekyll (>= 3.8, < 5.0)
162 jekyll-sitemap (1.4.0)
163 jekyll (>= 3.7, < 5.0)
164 jekyll-swiss (1.0.0)
165 jekyll-theme-architect (0.2.0)
166 jekyll (> 3.5, < 5.0)
167 jekyll-seo-tag (~> 2.0)
168 jekyll-theme-cayman (0.2.0)
169 jekyll (> 3.5, < 5.0)
170 jekyll-seo-tag (~> 2.0)
171 jekyll-theme-dinky (0.2.0)
172 jekyll (> 3.5, < 5.0)
173 jekyll-seo-tag (~> 2.0)
174 jekyll-theme-hacker (0.2.0)
175 jekyll (> 3.5, < 5.0)
176 jekyll-seo-tag (~> 2.0)
177 jekyll-theme-leap-day (0.2.0)
178 jekyll (> 3.5, < 5.0)
179 jekyll-seo-tag (~> 2.0)
180 jekyll-theme-merlot (0.2.0)
181 jekyll (> 3.5, < 5.0)
182 jekyll-seo-tag (~> 2.0)
183 jekyll-theme-midnight (0.2.0)
184 jekyll (> 3.5, < 5.0)
185 jekyll-seo-tag (~> 2.0)
186 jekyll-theme-minimal (0.2.0)
187 jekyll (> 3.5, < 5.0)
188 jekyll-seo-tag (~> 2.0)
189 jekyll-theme-modernist (0.2.0)
190 jekyll (> 3.5, < 5.0)
191 jekyll-seo-tag (~> 2.0)
192 jekyll-theme-primer (0.6.0)
193 jekyll (> 3.5, < 5.0)
194 jekyll-github-metadata (~> 2.9)
195 jekyll-seo-tag (~> 2.0)
196 jekyll-theme-slate (0.2.0)
197 jekyll (> 3.5, < 5.0)
198 jekyll-seo-tag (~> 2.0)
199 jekyll-theme-tactile (0.2.0)
200 jekyll (> 3.5, < 5.0)
201 jekyll-seo-tag (~> 2.0)
202 jekyll-theme-time-machine (0.2.0)
203 jekyll (> 3.5, < 5.0)
204 jekyll-seo-tag (~> 2.0)
205 jekyll-titles-from-headings (0.5.3)
206 jekyll (>= 3.3, < 5.0)
207 jekyll-watch (2.2.1)
208 listen (~> 3.0)
209 jemoji (0.12.0)
210 gemoji (~> 3.0)
211 html-pipeline (~> 2.2)
212 jekyll (>= 3.0, < 5.0)
213 kramdown (2.3.1)
214 rexml
215 kramdown-parser-gfm (1.1.0)
216 kramdown (~> 2.0)
217 liquid (4.0.3)
218 listen (3.7.0)
219 rb-fsevent (~> 0.10, >= 0.10.3)
220 rb-inotify (~> 0.9, >= 0.9.10)
221 mercenary (0.3.6)
222 mini_portile2 (2.6.1)
223 minima (2.5.1)
224 jekyll (>= 3.5, < 5.0)
225 jekyll-feed (~> 0.9)
226 jekyll-seo-tag (~> 2.1)
227 minitest (5.14.4)
228 multipart-post (2.1.1)
229 nokogiri (1.12.5)
230 mini_portile2 (~> 2.6.1)
231 racc (~> 1.4)
232 nokogiri (1.12.5-x86_64-linux)
233 racc (~> 1.4)
234 octokit (4.21.0)
235 faraday (>= 0.9)
236 sawyer (~> 0.8.0, >= 0.5.3)
237 pathutil (0.16.2)
238 forwardable-extended (~> 2.6)
239 public_suffix (4.0.6)
240 racc (1.6.0)
241 rb-fsevent (0.11.0)
242 rb-inotify (0.10.1)
243 ffi (~> 1.0)
244 rexml (3.2.5)
245 rouge (3.26.0)
246 ruby-enum (0.9.0)
247 i18n
248 ruby2_keywords (0.0.5)
249 rubyzip (2.3.2)
250 safe_yaml (1.0.5)
251 sass (3.7.4)
252 sass-listen (~> 4.0.0)
253 sass-listen (4.0.0)
254 rb-fsevent (~> 0.9, >= 0.9.4)
255 rb-inotify (~> 0.9, >= 0.9.7)
256 sawyer (0.8.2)
257 addressable (>= 2.3.5)
258 faraday (> 0.8, < 2.0)
259 simpleidn (0.2.1)
260 unf (~> 0.1.4)
261 terminal-table (1.8.0)
262 unicode-display_width (~> 1.1, >= 1.1.1)
263 thread_safe (0.3.6)
264 typhoeus (1.4.0)
265 ethon (>= 0.9.0)
266 tzinfo (1.2.9)
267 thread_safe (~> 0.1)
268 unf (0.1.4)
269 unf_ext
270 unf_ext (0.0.8)
271 unicode-display_width (1.8.0)
272 zeitwerk (2.5.1)
273
274 PLATFORMS
275 ruby
276 x86_64-linux
277
278 DEPENDENCIES
279 github-pages (~> 219)
280 jekyll-feed
281 jekyll-relative-links
282 jekyll-sitemap
283
284 BUNDLED WITH
285 2.2.30